XR2 ne démarre plus

Modérateur : modérateurs

Répondre
Pascal
Messages : 6
Enregistré le : lun. 26 juil. 2021 22:23
Localisation : Mulhouse

XR2 ne démarre plus

Message par Pascal »

Bonjour à tous,
J'ai une XR2 que j'ai remis en route (voir dans la rubrique Présentation, j'en ai parlé).
Quand je l'ai eu, elle ne démarrait plus. J'ai localisé la panne : le module d'allumage.
Pas évident à trouver un Motoplat. J'ai trouvé une refabrication. La XR2 a fonctionnée 1mn et 30s, puis plus rien.
Après quelques échanges avec le vendeur, il m'a fourni un nouveau CDI, modifié par le fabricant.
La moto a bien fonctionnée, 300 kms en multiples petits trajets, puis plus moyen de démarrer.
Je pensais d'abord avoir un soucis de carbu, car il y a de l'étincelle à la bougie.
Mais après multiples vérifications, démontage, remontage, je ne trouve rien de ce coté.
Je viens de trouver autre chose.
Au kick, il y a une étincelle à chaque coup de kick. Mais apparemment pas suffisante pour faire démarrer.
Je pense qu'elle n'est pas suffisante pour faire démarrer, car j'ai vu un problème en actionnant le démarreur électrique.
En actionnant le démarreur, il y a de l'étincelle au début et à la fin juste en lâchant le bouton.
Donc en faisant tourner le démarreur, 2-3 étincelles au début, puis plus rien, puis 2-3 étincelles en relâchant le bouton
C'est comme si dès que le moteur tourne un peu plus vite, plus d'étincelle.
J'ai trouvé un CDI d'occasion, ça donne les même résultats qu'avec le CDI refabriqué.
Qu'est ce qui pourrait donner ce problème ?
Quelque chose dans le volant pourrait faire "claquer" les CDI ?
 

levrier-noir
Messages : 3377
Enregistré le : lun. 29 nov. 2010 10:54

Re: XR2 ne démarre plus

Message par levrier-noir »

Assez étranges comme symptômes !  :roll:   
 

Quelque chose dans le volant pourrait faire "claquer" les CDI ?

Tu as démonté le volant et les pick up ?

Pascal
Messages : 6
Enregistré le : lun. 26 juil. 2021 22:23
Localisation : Mulhouse

Re: XR2 ne démarre plus

Message par Pascal »

J'ai démonté le volant magnétique, je ne vois rien de particulier (contrôle visuel).
Qu'appelle-t-on les pick up ?

levrier-noir
Messages : 3377
Enregistré le : lun. 29 nov. 2010 10:54

Re: XR2 ne démarre plus

Message par levrier-noir »

En fait, comme c'est un mono, il n'y en a qu'un !   C'est le capteur fixe, il y en a un sur le rotor également.
ça ressembla quand même beaucoup à un problème de boitier d'allumage, sachant qu'à contrario d'une idée reçue, pour les boitiers d'allumage ce n'est pas ON/OFF  comme on le pensait jusqu'à peu, mais ça faiblit avec l'âge jusqu'à ne pu pouvoir fournir une étincelle suffisante. ça s'use en fait !
Dans la description que tu as faite, étincelle à faible vitesse du rotor et plus d'étincelle en tournant vite ça fait penser à un composant électronique défaillant ?!  :roll:
 
 

Pascal
Messages : 6
Enregistré le : lun. 26 juil. 2021 22:23
Localisation : Mulhouse

Re: XR2 ne démarre plus

Message par Pascal »

Bon j'ai trouvé un autre site pour le CDI, j'ai commandé...et on verra

Répondre